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1. INTRODUCTION 

1.1. Key Contact 
 
The key contact for inquiries regarding the City of Mississauga Annual 
Accessibility Plan is the Accessibility Coordinator who acts as the staff 
liaison between the Accessibility Advisory Committee (AAC) and the 
Accessibility Staff Working Group (SWG).   
 

Diana Simpson 
Accessibility Coordinator 
Corporate Services Department 
Facilities and Property Management 
300 City Centre Dr., 4th fl, 
Mississauga, ON  L5B 3C1 
905-615-3608, TTY:  905-615-3411 
diana.simpson@mississauga.ca   

 
 
1.2. Executive Summary 
 
The workplace and the marketplace are changing.  With an aging 
population, 20 percent of Ontarians are likely to have a disability in 20 
years, up from about 13.5 per cent today.  In the City of Mississauga, that 
represents 139,000 people.   
 
The Accessibility for Ontarians with Disabilities Act, 2005 (AODA) was 
passed by unanimous vote by the Ontario Legislature on May 10, 2005 
and received Royal Assent on June 13, 2005.  Since revocation was not 
included in the Act now in force, the previous legislation, the Ontarians 
with Disabilities Act, 2001 (ODA) remains active until repealed.  The 
planning requirements of the ODA, 2001 will not be repealed until they 
have been replaced by standards under the new act. 
 
The purpose of the new act is to benefit all Ontarians by achieving 
accessibility for people with disabilities.  This will be done by developing, 
implementing and enforcing accessibility standards concerning goods, 
services, accommodation, facilities, buildings and employment.  
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The ODA mandates that municipalities prepare annual accessibility plans.   
 
This is our third year plan (2006) prepared by the Staff Working Group 
(SWG) in collaboration with the City of Mississauga Accessibility Advisory 
Committee (AAC). 
 
This Plan includes 1) a list of our accomplishments over the past year and 
2) the measures that the City will take during 2006 with respect to the 
removal and prevention of barriers.  The initiatives developed over the 
past 2 years will be reviewed.  We have been investing resources to 
remove barriers, and will continue to build on this momentum to improve 
accessibility.   
 
Each Department is involved in implementing initiatives in relation to 
improving accessibility and the removal/prevention of barriers within our 
by-laws, facilities, policies, programs, practices and services. 
 
The Accessibility Plan outlines initiatives which include the following:  
 

• implementation of a communication campaign to increase 
awareness of accessibility issues and the public about issues 
related to persons with disabilities 

•  development of accessibility design guidelines 

•  implementation of disability/sensitivity awareness training 

•  review of departmental plans and policies in relation to 
accessibility 

• implementation and evaluation of Mississauga Transit’s 
Accessibility Plan 

• evaluation and review of Information Technology with respect 
to improved accessibility 

     
The AAC and Staff Working Group recommend that we continue to 
focus on the initiatives as listed above and continue to review our by-
laws, facilities, programs, policies, practices and services to remove 
barriers to persons with disabilities. 
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1.3. Aim 
 
This report describes 1) the progress that the City of Mississauga has 
made during the past year, and 2) the progress that the City of 
Mississauga will continue to make next year to improve accessibility and 
remove and prevent barriers to persons with disabilities.  
 
 
1.4. Description of the City of Mississauga 
 
Formed in 1974, Mississauga is now recognized as Canada’s 6th largest 
and fastest growing major city with a population of more than 695,000 
residents.  Mississauga is a known major focal point for commercial 
activity, rich in arts, cultural facilities, parks, entertainment, and world class 
sport and recreational facilities for all interests that attract residents and 
visitors alike. 
 
Mississauga is home to more than 18,000 businesses and is a major 
employment centre within the GTA.  We have over 481 parks and 
woodlands.   
 
The Corporation of the City of Mississauga consists of 5 Departments with 
approximately 6,280 full time and part time employees.  The Departments 
are City Manager’s Office, Community Services, Corporate Services, 
Planning & Building, and Transportation & Works.  The Divisions within 
each Department are:   
 
City Manager’s Office: Economic Development Office, Internal Audit, 
Management Consulting 
Community Services: Fire & Emergency Services, Library, Planning & 
Administration, Recreation & Parks 
Corporate Services: Communications, Facilities & Property Management, 
Finance, Human Resources, Information Technology, Legal Services, 
Materiel Management & Admin, Office of the City Clerk, Revenue 
Planning & Building: Administration & Technology, Building, Development 
& Design, Policy Planning 
Transportation & Works: Administration, Enforcement, Engineering & 
Works, Mississauga Transit, Transportation & Engineering, Planning 
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1.5. City of Mississauga Vision 
 
The City of Mississauga has 10 vision statements that comprise the 
Strategic Plan for the New Millennium.  These statements will serve as the 
guiding principles for the City’s Corporate decision making process. 
 
1. Mississauga will be a distinct major Canadian city. 
2. The City Centre will be downtown Mississauga. 
3. Mississauga will have distinct recognizable communities. 
4. Mississauga will have a dynamic and diverse economic base. 
5. Mississauga will have a transportation system which allows for safe 

and efficient movement within and beyond the city. 
6. Mississauga will provide the right services, delivered in a superior 

way, at a reasonable cost. 
7. Mississauga will be an environmentally responsible community. 
8. Mississauga will be governed in an open and responsive manner. 
9. Mississauga will achieve excellence in public administration. 
10. Mississauga will offer a diversity of cultural opportunities. 
 
There are connections with accessibility planning in all of the above listed 
Vision Statements.  The City’s success can be attributed to the 
Corporation’s ability to anticipate, initiate, and manage change effectively.  
This is an ongoing process that involves: continuously monitoring our 
progress; identifying and evaluating emerging trends and issues; and, 
focussing on specific priorities that address our biggest challenges.   
 
One of the City’s priorities is to improve accessibility by removing and 
preventing barriers in our by-laws, facilities, policies, programs, practices 
and services.  The City’s Strategic Plan regarding Accessibility states that: 
“There will be a heightened awareness of accessibility issues for our 
customers and co-workers.  Accessibility will be a way of thinking.  Instead 
of being an after thought, accessibility planning will be an integral part of 
our regular planning processes and will be reflected in our departmental 
plans, business plans and budget plans.  Our planning processes will 
reflect the intent of the ODA.”  



City of Mississauga - 2006 Accessibility Plan - Annual Review  
 

 

 6 

 
1.6. Our Accessibility Vision 
 
Our Accessibility Vision Statement as developed by the AAC and Staff 
Working Group is: 
 
“To create a fully accessible community utilizing universal design 
principles resulting in improved attitudes and full inclusion.”   
 
This Vision still applies to where we want to be in the future.   
 
 
1.7. Accessibility Advisory Committee (AAC) 
 
The Ontario with Disabilities Act, 2001 (ODA) specifies that municipalities 
must consult with people with disabilities. Municipalities of 10,000 or more 
residents are to continue to work with their established AAC’s as required 
by the AODA, 2005.  A majority of the members must be people with 
disabilities.  In 2004, City Council appointed the following individuals to the 
AAC:   

Carol MacEachern, Citizen, (Chair) 
France Tolhurst, (Vice-Chair), Coalition for Persons with Disabilities  

Hans Bueschleb, Citizen 
Brian Howie, Citizen 
Rabia Khedr, Citizen 
Clement Lowe, Citizen 
Peter Martini, Citizen 
Ian Pearson, Parkinson’s Society of Canada 
Nazira Remtulla, Citizen 
Tony Silli, Citizen 
Councillor Katie Mahoney 
Councillor Pat Saito 

 
The following subcommittees continue to exist to assist with the 
implementation of the Accessibility Plan:  
1. Accessibility Design Guidelines Subcommittee 
2. Motorized Wheelchairs & Scooters on City Streets and Sidewalks 

Subcommittee 
3. Corporate Policy and Procedures Subcommittee 
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4. Accessibility to the E-city web site to accommodate Citizens with 
Disabilities Task Group (Note: this is not a formal subcommittee of 
AAC) 

 
The Public Vehicle Advisory Special Accessible Taxicab Subcommittee 
was disbanded in 2004 as its mandate had been fulfilled – to provide 
advice on the new Public Vehicle Licensing By-Law.   
 
These subcommittees consist of both Staff and AAC Members.  
Throughout the year we will be monitoring the effectiveness of these 
committees and determining whether or not new subcommittees need to 
be created or existing ones replaced.   
 
Four AAC members along with the Accessibility Coordinator attended the 
Access Ontario II Conference held in Burlington which covered topics such 
as:  housing, site plan reviews, standard design guidelines, transportation, 
employment, finances and sports/recreation.   
 
AAC members and the Accessibility Coordinator attended a focus group 
hosted by the Credit Valley Hospital. Feedback was provided on how to 
enhance accessibility and accommodation for persons with disabilities 
within hospital settings.   
 
 
1.8. Staff Working Group 
 
The Staff Working Group currently consists of 19 members. This group 
works closely with the AAC.  Group members attend AAC meetings as 
required and respond to requests for information from the AAC, 
Accessibility Coordinator and Committee Coordinator. Listed below are the 
members of this Group: 



City of Mississauga - 2006 Accessibility Plan - Annual Review  
 

 

 8 

ACCESSIBILITY STAFF WORKING GROUP 
 

 
Department and Divisions  

 
Area of concern 

 

 
Current Staff 
Representative 

 
COMMUNITY SERVICES  

 
 

 
 

 
Library  

 
access to 
services/programs 

 
Betty Mansfield, Area 
Manager 

 
Planning and Admin  

 
sports facilities, 
pathways, play areas, 
signage, benches 

 
Lorenzo Ruffini, 
Manager, Park  
Development 

Michael Gusche, 
Project Coordinator 

 
Rec and Parks  

 
access to 
services/programs 

 

 
Denise Mahoney, 
Supervisor 
Karen Morden, 
Manager,  

Youth Services 
 
CORPORATE SERVICES 

 
 

 
 

Office of the City Clerk  
 
-access to Council 
and committee 
mtgs/agendas/minute
s-committee 
administration 

 
Brenda Luckhurst, 
Committee 
Coordinator 

 
Communications 
 

 

 

 

 
e-city, events, public 
notices, news 
releases 

 
Sonja Banic, Manager,  

Public Affairs 

Catherine Monast,  

Public Affairs 
Consultant  

 
Facilities and Property 
Management  

 
access to facilities 

 
overall responsibility 
for accessibility  

 
Ken Owen, Director  
Diana Simpson, 
Accessibility 
Coordinator 
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Department and Divisions  

 
Area of concern 

 

 
Current Staff 
Representative 

 
Human Resources  

 
employee 
accommodation, 
recruitment, training 

 
Mary Lynn Vesey, 
Organizational 
Effectiveness 
Consultant  

 

Information Technology  web site accessibility  Shawn Slack,  

e-City Project Director 

Sven Tretop, eCity 
Project Leader 

 
Legal Services 

 
issues relating to 
ODA and compliance 

 

 
Wendy Law,  

Legal Counsel 

 
Materiel Management  

 
-accessibility of 
equipment, supplies 
or services 
-procurement of 
facilities, equipment, 
supplies and services 

 
Lydia Kowalyk, Senior 
Buyer, Materiel 
Management  

 
PLANNING AND BUILDING 

 
 

 
 

 
Development and Design 

 
site plans, ramps, 
curb cuts, parking, 
entrances...  

 

 
Wayne Nishihama,  

Manager,  

Design Team 

 
Building 

 

 
By-laws, OBC, 
building inspections... 

 
Frank Spagnolo,  

Manager, Bldg, 
Engineering and 
Inspections 
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TRANSPORTATION AND 
WORKS 

 
 

 
 

 
Enforcement 

 
By-laws/licenses 

 

 
Elaine Buckstein, 
Director 

 
Mississauga Transit 

 
Low floor buses, 
driver training, Transit 
Access. Plan 

 

 
Evie Przybyla, Transit 
Planning Technologist   

 

 
Transportation and  
Infrastructure Planning 

 

 
traffic signals, 
sidewalks, curb cuts  

 
Steve Barrett, Project 
Manager, 
Transportation Asset 
Mgmt. 

 
CITY MANAGER’S OFFICE 

 
 

 
 

 
Management Consulting 

 
policies 

 
Rosemary Goslin, 
Corporate Policies  

Analyst 
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2. UPDATE OF PLAN INITIATIVES 

 
2.1. Communication Strategy 
 
2003 Initiative: 
Communications Division to design and implement a broad-based 
communication campaign to promote the Accessibility Plan and to 
increase the community’s awareness of accessibility issues.   
 
UPDATE: 
The Communication Strategy was approved by the AAC on February 23, 
2004, and subsequently adopted by Council on March 10, 2004. A number 
of external and internal tactics as identified in the strategy have been 
implemented.  Some examples of implemented tactics over the past year 
include: 
 

• An article about the City’s Accessibility Plan is outlined in “Active 
Mississauga” (“Your Guide Mississauga Inside and Out”) in the City 
Guide. 

 

• Created Accessibility Advisory Committee letterhead. 
 

• Created information on the City’s Accessibility Plan for use by the 
Mayor on “Politically Speaking” (May 5/05) with VoicePrint.   

 

• Four issues of the Accessibility e-Newsletter have been developed 
and posted internally for staff  on “Inside Mississauga.” The topics of 
these e-Newsletters focused on one of the key messages of the 
Communication Strategy: “Accessibility is a right, not a privilege”.  
These are the titles of these e-Newsletters:  a) TTY’s and American 
Sign Language, b) Overcoming physical barriers means more than 
just ramps, c) How City Employees Communicate and interact with 
persons with disabilities, d) Identifying Invisible Disabilities. 

 

• A general brochure and fact sheet for both internal and external use 
was created and distributed. 
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• The Accessibility Plan was circulated throughout the community. 
 

• AAC members, City Staff (including Mississauga Transit) 
participated in the Community Resources Fair for Persons with 
Disabilities  

 

• An accessibility poster featuring a Braille strip and the Accessibility 
Coordinator’s contact information was printed and distributed to City 
facilities.  

 

• Accessibility signage for use at City facilities is currently being 
designed.  Rooms that have assistive listening devices available will 
also have an accessibility sign.   

 

• Communications is involved on the Multiple Formats Working Group 
that is developing an approach/policy on providing City information in 
multiple formats.   

 

• Accessibility Tip of the Month has been added to the Accessibility 
Coordinator’s e-mail signature. 

 

• Janice Baker’s (City Manager), March ’05 presentation to staff 
regarding the City’s vision and values included Accessibility as a 
priority for municipal planning. 

 
   
2.2. Development of Accessibility Design Guidelines  
 
2003 Initiative: 
Community Services (Facilities and Property Management; Planning and 
Admin.), Transportation and Works, and Planning and Building to develop 
design guidelines for City facilities that will be applied to all future capital 
projects. 
  
UPDATE:  
The Final Draft of the City of Mississauga Accessibility Design Handbook 
was supported by the Accessibility Advisory Committee and adopted by 
Council on October 26, 2005.  The Accessibility Advisory Committee 
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reviewed a previous Draft of the Accessibility Design Handbook in Spring 
2005 and provided valuable feedback which resulted in amendments to 
the Handbook.   
 
The Accessibility Design Handbook includes a section regarding 
accessible parking spaces and signage.  As a result, sections within the 
Zoning By-Law and Disabled Persons Parking By-Law will need to be 
amended.   
 

 
2.3. Development of a Disability Awareness/Sensitivity Training 

Program 
 
2003 Initiative: 
Human Resources Division to research and design training programs for 
City staff that heighten their sensitivity to accessibility issues for customers 
and co-workers in the disability community. 
 
UPDATE: 
Human Resources Division, in partnership with an outside vendor, is 
developing an on-line learning course.  This course titled: “Respectful 
Workplace Training” will include training on: workplace harassment, 
diversity and accessibility.  The content of this training program is currently 
being developed.  
 
The Accessibility Directorate of Ontario is producing a Customer Service 
Training Manual regarding serving persons with disabilities.  It is proposed 
to be available in the Fall of 2005. We will review and determine if this 
resource is appropriate to meet our training needs.   
 
A number of staff from Facilities and Property Management, Planning and 
Development and Information Technology participated in the Universal 
Design Professional Development Series that was provided by the Ministry 
of Citizenship and Immigration and the Design Exchange.  Topics covered 
included: 
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1. Introduction to Universal Design. 
2. Universal Design for the Cold 
3. Universal Park Design for the 21st Century 
4. Creating Accessible Communities 
5. Inclusive Web Design 
6. Universal Homes: Safety and Egressibility.    
 

 
2.4. Review of Departmental Plans and Corporate Policies in 

Relation to Accessibility 
 
2003 Initiative: 
Individual Departments to review Departmental (Master) Plans as they are 
being reviewed/updated.   Insert language related to improving 
accessibility for persons with disabilities in the next City Strategic Plan. 
City Manager’s Office to include accessibility issues in annual Corporate 
Policy review program to ensure removal of barriers to persons with 
disabilities that may exist. 
 
UPDATE:  
Mississauga Plan: 
The Mississauga Plan (also known as the Official Plan) is a tool to guide 
development, protect the natural environment and establish a desired built 
form. In April, 2004, the AAC, and subsequently, Council provided 
“Recommended Changes to the Mississauga Plan” in order to raise 
accessibility as an issue within this Plan.  A series of public meetings 
(which included 9 wards and some ratepayers groups) were held in the 
Spring of 2005 to review both the Zoning By-law and Mississauga Plan 
amendments.  A statutory public Planning and Development meeting will 
be held on November 17, 2005 in order to review all amendments to both 
the Zoning By-law and the Mississauga Plan.   
 
Corporate Policy Review: 
The Corporate Policies and Procedures Subcommittee reviewed the 
following policies in 2004:   
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01-01-04 Job Postings and Advertisements, Human Resources 

01-01-05 Candidate Selection Process, Human Resources 

01-03-07 Standard of Behaviour, Human Resources 

01-07-11 Rehabilitation and Placement of Disabled Employee, 
Human Resources 

03-07-01 Provision of Audio-Visual Equipment and Services, 
Corporate Administration 

 
As a result of our review, a number of changes to the Job Postings and 
Advertisements Policy and Candidate Selection Process Policy were 
recommended.  For example, within the Job Postings and Advertisements 
Policy, it was recommended that job postings be made available in 
multiple formats upon request; for example, Braille, large print, audiotape.  
It was also recommended that when recruiting potential employees, job 
advertisements be sent to organizations serving persons with disabilities.  
 
With respect to the Candidate Selection Process Policy, it was 
recommended that the hiring process be accessible to all candidates.  
 
The Standard of Behaviour Policy makes reference to the Attendance 
Management Program.  We realized that inclusive language needs to be 
replaced within this document. These changes have been forwarded to 
HR.  
 
HR will be providing an update to the AAC regarding the HR policies listed 
above.   
 
The Provision of Audio-Visual Equipment and A.V. Technical Services 
Policy is in the process of being revised.  In the current draft of this policy, 
the provision of assistive listening devices has been included.  These 
devices are available at a number of City facilities including Council 
Chambers.   
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In reviewing the Human Resources Policies listed above we realized that 
we needed to look at other corporate policies in relation to providing 
accessible/alternate formats.  Hence, a Staff  Review Team from 
Communications, City Manager’s Office, Human Resources, Information 
Technology and Client Services chaired by the Accessibility Coordinator 
was formed  This team has been meeting since March, 2005 and has 
reviewed three policies: a) Documentation Standards, b) Provision of 
Audio-Visual Equipment and A.V. Technical Services and c) Internet 
Access and Acceptable Use.  A Report summarizing our findings will be 
shared with the AAC this Fall, 2005.  Basically, the approach being 
recommended is that City documents be provided in an alternate format 
based upon request.  Accessible information is applicable to printed 
material, notices (for example, job postings, and tenders), internet and 
public meetings.   
 
 
2.5. Examination of Accessibility Issues in Future Directions 
 
2003 Initiative: 
Recreation and Parks and Mississauga Library System (MLS) to make 
special provision for the examination of accessibility issues in their 
Strategic Planning project (Future Directions). 
 
UPDATE: 
Recreation and Parks and the Mississauga Library System (MLS) includes 
special provisions regarding accessibility issues in the 2004 strategic 
master plan for recreation, parks and library services, referred to as the 
2004 Future Directions. 
 
Although the 2004 Future Directions Report sets direction to the year 
2031, the Plan is designed to be a living document that is updated every 
five years to reflect changes within the social, cultural, informational and 
educational environments of the City and the Province.  A Work Plan to 
implement the priorities identified in Future Directions has been 
established and is contained within the Implementation Plan for the 2004 
Future Directions document.  The Implementation Plan itself will be 
updated annually, so as to track progress on the planned facilities and 
studies to be undertaken. 
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Specific examples of priorities identified through Future Directions includes 
the establishment of a provision level for four additional accessible play 
sites City-wide, in addition to the fully accessible play site located at Zonta 
Meadows Park and the partially accessible site at Jack Darling Park.  
Locations for two accessible play sites have been established (Port Credit 
Memorial Park which is under construction, and P-450 in Churchill 
Meadows), while the specific locations for the two remaining facilities are 
yet to be confirmed.  The provision level of a total of five accessible play 
sites is designed to ensure an equitable geographic distribution across the 
City. 
 
A second important priority identified through Future Directions was the 
increasing demand for multi-use trails throughout the City.  Trails offer an 
important recreational facility for many people experiencing accessibility 
challenges, given that they are located close to residential communities, 
and offer unstructured recreation opportunities. 
 
 
2.6. Implementation and Evaluation of Mississauga Transit’s 

Accessibility Plan 
 
2003 Initiative: 
Mississauga Transit to continue the implementation of its Accessibility 
Plan. This includes a partnership with Peel TransHelp services and the 
operation of designated accessible routes/buses. 
 
UPDATE: 
Mississauga Transit continues to work towards a more accessible transit 
system.  Each year Mississauga Transit produces an annual plan called 
Transplan where the goals and objectives for the year are outlined.  This 
year accessibility played a big part in Transplan with the introduction of 
four new fully accessible routes.   
 
In 2004, 987 customers required deployment of the ramp on accessible 
buses.  This represented an increase of 302 customers from the 685 
customers who required the ramp in 2003.  These numbers include 
customers who use wheelchairs, scooters, and walkers.  We do not track 
the total number of customers who are disabled that Mississauga Transit 
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serves; for example, people with mental illness, hearing loss or with a 
visual impairment.  Mississauga Transit is committed to planning its 
service to accommodate all customers.   
 
Other transportation accessibility improvements are listed below: 
 

•  As of October 2005, we will have a total of 12 fully accessible routes, 
Routes 3, 4, 12, 13, 16, 18, 19, 23, 28, 30, 34, and 48. These routes 
are identified in the updated Route Map released in September 
2005. 

 

• Four routes (12, 16, 22, & 30) in the Malton area have been 
designated fully accessible routes this year.  The changes came into 
effect on October 10, 2005.   
 

• Mississauga Transit had a display and did a community bus service 
demonstration at the Community Resources Fair for Persons with 
Disabilities. 

 

• Will continue to work with the Region of Peel’s new Transportation 
Accessibility Specialist on special initiatives to increase the usage of 
conventional transit by persons with disabilities. 

 
Buses: 
 
By the end of September of 2005, Mississauga Transit will have 229 
accessible buses out of a total of 371 buses. This represents 62% of the 
fleet. Mississauga is committed to replace old buses with accessible 
buses. 
 
Shelters: 
 
Over the past 4 years, bus shelters have been replaced with newly 
designed, accessible shelters. The City has 847 bus shelters. Of this total, 
only 5 locations are not fully accessible due to limited city property lines or 
ongoing construction. 
 
Training: 
 



City of Mississauga - 2006 Accessibility Plan - Annual Review  
 

 

 19 

All bus drivers have received Accessibility Training. It is proposed that 
refresher training take place every 3 years.  All new bus drivers are 
required to take part in this training.  
 
A review of the Transit Operator Manual included a review of accessible 
service operations, customer service and emergency procedures in 
relation to serving persons with disabilities.   
 
Information: 
 
Mississauga Transit will be launching a trip planner on their website called 
“Click and Ride”.  This tool will make conventional transit more user 
friendly for all customers.  The trip planner allows customers to limit search 
results to accessible routes only.  This technology also makes taking 
conventional transit more user-friendly.  
 
An “Accessible Transit Rider’s Guide” outlining how to use the accessible 
buses is available. This Guide will be updated to include this year’s 
changes before January 2006. 
 
Terminal: 
 
The City Centre Bus Terminal will be expanded and updated to meet with 
rising demands.  One of the changes to be made to the terminal is the 
installation of lower, more accessible counters at the customer service 
desk. 
 
 
2.7. Evaluation and Review of Information Technology Services 

with respect to improved accessibility.   
 
2004 Initiative: 
In 2004, we added this initiative, and established an Information 
Technology task group to work on e-city web site accessibility.   
 
The following update addresses Accessibility Assessment and 
Improvement, Accessibility Statement and Accessibility Information and 
Resources. 
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UPDATE: 
1)  Accessibility Assessment and Improvements: 

The task group continues to research best practices, and has been 
involved in assessing eCity.  This group will develop 
recommendations through the eCity Steering Committee and 
Leadership Team in consultation with the AAC.   The following are 
tasks completed or in progress: 

 

• Accessibility Statement approved and posted on City Website 

• Initial review of eCity for Accessibility: HTML, PDF, Alt Tags 
are compatible with W3C standards.  

• Review of specific Ministry approved software under review for 
screen zooming and screen reading. Initial results show screen 
zooming or font resizing is achieved. Task team members will 
be working with the CNIB and U of T to assess screen reader 
software effectiveness on eCity.   

• City staff participated in Universal Design focus groups.   
 

2) Accessibility Statement 
The Accessibility Statement was prepared and posted on the City’s 
website providing several tips for improving accessibility while using 
the City’s website as well as contact information should a user 
require further assistance or information in an alternate format. The 
following is the Accessibility Statement as approved by the eCity 
Steering Committee, with input from the AAC:   

 

CITY OF MISSISSAUGA WEB SITE ACCESSIBILITY 
STATEMENT 
The City of Mississauga (the City) is committed to making its web 
site accessible to the largest possible audience, including individuals 
with disabilities. 
 
If you use assistive technology and the format of any content on this 
web site interferes with your ability to access the information, please 
contact the City's Accessibility Coordinator: 
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Diana Simpson, Accessibility Coordinator 
City of Mississauga 
Facilities & Property Management Division 
300 City Centre Drive 
Mississauga, Ontario 
L5B 3C1 

Tel:  905.615.3608 
TTY:   905-615-3411 
Email:  accessibility.info@mississauga.ca 

Please indicate the nature of your accessibility issue or suggested 
changes, the web address (URL), the preferred format in which to 
receive any information you could not access, and your contact 
information. The City will work towards making the web page or 
feature accessible or to provide the information to you in a format 
that is accessible. 

 
3) Accessibility Information and Resources 

The following information and resources is provided on the City’s 
website (eCity) to assist users in improving access and their 
experience on eCity: 
 

ACCESSIBILITY INFORMATION & RESOURCES  
The World Wide Web Consortium's (W3C) Web Accessibility 
Initiative (WAI) contains an extensive list of accessibility resources. 
For more information see: 

http://www.w3.org/WAI/Resources 

 
Microsoft Accessibility Information 
Descriptions of accessibility features in Microsoft operating systems 
and applications, product documentation in accessible formats, a 
catalogue of assistive technology designed for Windows operating 
systems, as well as articles, stories, and a calendar of events can be 
found at: 

http://www.microsoft.com/enable 
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Adobe Acrobat (.PDF Documents) Accessibility 
Free tools from the Adobe Corporation are available to assist visually 
impaired users in accessing the .pdf files on this site: 

http://www.adobe.com/products/acrobat/alternate.html 

Additionally, Adobe has a .pdf conversion tool that will convert .pdf 
files to HTML pages. You will find this resource at: 

http://www.adobe.com/products/acrobat/access_onlinetools.html 
 
TIPS ON ADJUSTING YOUR BROWSER  

 
The City of Mississauga's web site uses fixed text (font) sizes, font 
styles, and colours. If any of these settings interferes with your ability 
to read the City's web site, you can override these settings by using 
the accessibility settings of your browser. The method for changing 
these setting varies depending on your browser and version. 

The following instructions apply to Internet Explorer 6.0, Netscape 
Navigator 7.2, and Mozilla Firefox 1.0 running under Windows XP. 
Please consult your browser's help file for instructions specific to 
your browser. 
 
Note: this setting applies to all web sites that you visit. 
Remember to reset your browser back to the original settings if 
required. 

 
INTERNET EXPLORER 6.0 
Increasing Font Size - Internet Explorer 6.0: 
Tools > Internet Options > Accessibility > Ignore font sizes specified 
on web pages  
• View > Text Sizes > Larger 
Changing Font Type - Internet Explorer 6.0 
• Tools > Internet Options > Accessibility > Ignore font sizes 

specified on web pages  
• Tools > Internet Options > Fonts 
Changing Colors - Internet Explorer 6.0 
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• Tools > Internet Options > Accessibility > Ignore colors 
specified on web pages  

• Tools > Internet Options > Colors 
Printing in a Larger Font - Internet Explorer 6.0 
• File > Print Preview > 150% > Print > Print 
 
NETSCAPE NAVIGATOR 7.2 
Increasing Font Size - Netscape Navigator 7.2 
• View > Text Zoom > Larger 
Changing Font Type - Netscape Navigator 7.2 
• Edit > Preferences > Appearance > Fonts > Minimum Text 

Size > 12 (or larger) 
Changing Colors - Netscape Navigator 7.2 
• Edit > Preferences > Appearance > Colors > Use my chosen 

colours 
Printing in a Larger Font - Netscape Navigator 7.2 
• File > Print Preview > Scale > 125% 
 
MOZILLA FIREFOX 1.0 
Increasing Font Size - Mozilla Firefox 1.0 
• View > Text Zoom > Increase 
Changing Font Type - Mozilla Firefox 1.0 
• Tools > Options > Fonts & Colors > Minimum Font Size > 12 

(or larger) 
Changing Colors - Mozilla Firefox 1.0 
• Tools > Options > Fonts & Colors > Always use my > Colors 
Printing in a Larger Font - Mozilla Firefox 1.0 
• File > Print Preview > Scale > 125% 
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3. REVIEW OF ADDITIONAL ACCESSIBILITY IMPROVEMENTS 

 
For the City’s initial Accessibility Plan (Sept. 2003), a corporate review of 
past initiatives with respect to accessibility was undertaken. This review 
listed 70 accessibility items. Last year’s review of the Accessibility Plan 
listed 30 accessibility improvement items.  These items are over and 
above the progress with the 7 Plan initiatives as listed above in Section 2; 
although, some of these items are linked with those initiatives.  For 
example, staff and AAC members have participated in various training 
programs throughout the year. 
 
The following items have resulted in barriers being removed within our 
programs, policies, practices, services, facilities and by-laws. These items 
are sorted by Department, although some items are interdepartmental.   
 
 
Community Services Department: 
 
1) The Facilities and Property Management Division continues to 

implement the Accessibility Retrofit Program which includes the 
development of a Multi Year Accessibility Retrofit Plan.  The 
following projects have been done or are slated to be done prior to 
year end (2005): 

 
a) Upgrade to ball park washrooms, main washrooms, entrance, 

and seating at Port Credit Arena 
b) Accessibility signage and renovation of seniors washrooms at 

South Common Community Centre 
c) Renovation of washrooms at Mississauga Seniors’ Centre 
d) Installation of sliding doors at entrance of Port Credit Arena 
e) Lift installation and accessible viewing at Clarkson Arena 
f) A ramp was installed at Benares House 
g) Improved ramp installation at  the North entrance to the Civic 

Centre   
h) Improved entrance to Meadowvale Community Centre with 

smooth concrete and an additional curb cut 
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2) The following retrofit projects are being proposed for 2006; subject to   
budget approval: 

 
a) Redesign and replace ramp to main entrance of Bradley House 
b) Install accessible unisex washroom at Cawthra Community 

Centre/Arena 
c) Modify two washrooms in main rink and one in the community 

rink at Hershey Centre 
d) Renovate washrooms at Lorne Park Library  
e) Install door openers and modify ramps and doors at South 

Common C.C.  
f) Improve accessibility of Cawthra Pool change rooms 

 
3) Two portable ramps were made for Council Chambers. 
 

4) Wheelchair repaired and a new wheelchair purchased for use at the 
Civic Centre. 

 
5) Facility Accessibility Reviews have been conducted for several 

facilities (for example: BraeBen Golf Club, Terry Fox Pool, Huron 
Park  Recreation Centre, Courthouse, East Credit Meadowvale Park, 
Churchill Meadows Library and Community Space, Port Credit 
Memorial Park, Mississauga Garden Park, Transit Terminal) 

 
6) 34 staff from Planning & Admin, Rec. & Parks, Facilities and 

Property Management and Corporate Services received Disability 
Awareness/Sensitivity Training through the Coalition for Persons 
with Disabilities 

 
7) Library staff received training regarding: “Creating a facility/service 

accessible to people who are Deaf and hard of hearing” provided by 
Can. Hearing Society 

 
8) The Canadian Hearing Society provided an Information session to        

staff about Hearing Loss during Speech and Hearing Awareness 
Month (May). 
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9) A number of staff from Facilities and Property Management, 

Planning and Development and Information Technology participated 
in the Universal Design Professional Development Series that was 
provided by the Ministry of Citizenship and Immigration and the 
Design Exchange. 

 
10) Four Facilities and Property Management staff attended a full day 

workshop about “Designing Sidewalks and Trails for Accessibility”.  
 
11) Staff attended education/awareness sessions about mental illness 

and learning disabilities. 
 
12) Waterfront Parks Survey includes questions related to accessibility  
 
13) 600 metres of ‘class one’ paved trail was completed across the south 

portion of the Imperial Oil property at the end of Mississauga Road.  
 
14) Information about the Trail Rider (a carrying device for someone with 

a physical and/or visual disability) was included in the Inside and Out 
Guide (Spring/Summer Edition) in order to give people the 
opportunity to access trails which are more rugged.  It has been 
recommended that this information be included in the next 
Fall/Winter Guide as well.  

 
15) By-laws for parks, golf courses and marinas included reference to 

accessible parking.  
 
16) Park washroom accessibility review being conducted. 
 
17) E-city includes information about the number of accessible parking 

spaces at our main park destinations.  
 
18) In partnership with Square One Older Adult Centre, an additional 

TransHelp stop has been placed close to the Centre. 
 
19) Information regarding booking Sign Language Interpreters has been 

added to the Accessibility web page (both internal and external) 
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20) A TTY phone has been purchased for the Accessibility Coordinator 
position. 

 
21) A resolution was sent to the Standing Committee on Social Policy of 

the Legislative Assembly of Ontario, and copied to the Ministry of 
Citizenship and Immigration (Accessibility Directorate of Ontario), all 
local members of the provincial government and the Association of 
Municipalities of Ontario.  Consistency in standards across sectors, 
education and training to municipal staff and AAC members, and a 
public awareness campaign were a few key points covered in this 
resolution.   

 
22) Support was provided for the Rick Hansen Wheels In Motion 

Fundraising Event. 
 

Corporate Services Department: 
 
23) The proposed new Purchasing By-law is expected to be available as 

of January, 2006. This by-law will include a principle related to 
accessibility.  

 
24) E-recruit – The H.R. Employee Recruitment Strategy for external 

postings plans to be launched this Fall ’05. 
 
25) The opportunity to pay Provincial Offence Tickets on-line is made 

available to the public. 
 
26) Direction has been provided to web authors to ensure Alt Text is 

used for graphics 
 
27) A Health and Wellness Fair was held at the Civic Centre in March, 

2005.  This Fair featured displays from the Canadian Hearing 
Society, CNIB, Parkinson’s Society and Arthritis Society among 
other displays.  Approximately 350 staff attended in addition to 
members of the public. 
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Planning and Building Department 
 
28) “Implications of an Aging Population for City Services” presentation 

provided to Staff and the Planning and Development Committee.  
The Accessibility Coordinator provided feedback to this planning 
document in reference to accessibility and the ODA.   

 
Transportation and Works Department: 
 
29) Sidewalk standards now reflect the need for new markings at ramps.   
 
30) Updated Transit Standard Operating Procedures for Accessible 

Service Operations, Customer Service and Emergency Procedures. 
  
 

4. PRIORITIES TO BE ADDRESSED IN 2006:  

 
Appendix A identifies the barriers that the City of Mississauga will address 
in the coming year.  The Plan initiatives with implementation items listed 
under each initiative are priorities for 2005/2006.   
 
 

5. CONCLUSION  

 
We continue to work towards creating a universally accessible community 
by systematically removing barriers to persons with disabilities. These 
barriers include: physical, architectural, informational, attitudinal, 
technological and barriers created by policies or practices. 
 
A cultural shift regarding accessibility is slowly seeping its way into 
Departmental short term and long term plans.  Accessibility planning is 
becoming more commonplace in our services, programs, facilities, by- 
laws practices and policies.  In order to be effective in removing barriers, 
we need to continually consult with persons with disabilities.   

 


